MEMBER LOGIN   |   Username: Password:
Twitter: (The Twitter thing is temporarily down due to a Twitter-related bug or something!)
Recent Updates: The New Site is now open! (6 years ago) Which of [these facial express... Vulpin Adventure OST| "Blast to the past!", a review of Plazma Burst 2 by Rating Orb Duogduogduog
...
Pseudolonewolf`s Avatar Gasp! Mon 13th Oct 2008 8:57pm

Category: fighunter.com

The site was down for a while because my account with my webhost got suspended.
It seems that some part of the new site was causing more server load than I'm allowed, and my site had to be disabled temporarily so then other customers' sites wouldn't lag, which is fair enough.
It explains those 'Internal Server Error' things too.

I think it's the Chat area which was causing the problems, so I'm perhaps going to have to revise that. I'll see what happens now that the site is back up.

So, uh, none of you are banned, if that's what you were thinking!
15 comments

 

15 Commentson 15 roots

Esoto`s Avatar
Rating Orb β Esoto 20 Brazil 192C 27F
9 years ago | (1)
I think it got strange. I mean, in the forum it is cool, but in the "comments" section the random colorful boxes just look weird.
bladedude555`s Avatar
Rating Orb bladedude555 9 3C 1F
9 years ago | (1)
psuedolonewolf in mardek 2 i went through secret passege and dont see zombie locksmith ...
Armun Sul`s Avatar
Rating Orb Armun Sul 14 United States PhlegmaticMelancholic 117C 124F
9 years ago | (0)
The Encyclopedia Race pictures are slightly blurry.
bladedude555`s Avatar
Rating Orb bladedude555 9 3C 1F
9 years ago | (1)
pseudolonewolf since ur a mem of kongregate.com does that make the site not work cause i went on and it didnt work.
Fenxor`s Avatar
Rating Orb Fenxor 22 United States CholericSanguine 24C 0F
9 years ago | (1)
Like, for example, I made one post about suggesting firefox as an alternative browser, but that comment didn't go through. I don't get it. O_o
Fenxor`s Avatar
Rating Orb Fenxor 22 United States CholericSanguine 24C 0F
9 years ago | (1)
So Pseudo... for some reason the first time I post a comment, it never seems to go through. I don't understand why?
RKC_Vakwai`s Avatar
Rating Orb RKC_Vakwai 21 Phlegmatic 4C 13F
9 years ago | (0)
Oh! I have come in website yet.<br />
Pseudolonewolf`s Avatar
Rating Orb A β Pseudolonewolf 23 United Kingdom MelancholicPhlegmatic 2257C 559F
9 years ago | (1)
'White background'?<br />
Are you using an older version of IE or something? I think that has issues with transparency, resulting in a disgusting grey grid thing. Which is not how the site should look at all.<br />
<br />
If anyone IS seeing something like that, then you are using an obsolete browser that you really need to replace. I recommend that you replace it with Google Chrome.
Dragonfire`s Avatar
Rating Orb Dragonfire 13 SanguineMelancholic 8C 72F
9 years ago | (0)
aaaaaaaagh its so hard to read these posts with the white background can you please change the background
Ysillo`s Avatar
Rating Orb Ysillo 19 United States MelancholicPhlegmatic 609C 2F
9 years ago | (0)
I was kinda worried but, because stuff like that's happened before I figured things were probably okay. Glad everything is alright.
Page 1 of 2: